Final Fantasy XIV stuck on connecting to data center

Hello everyone :slight_smile:,
this is my first post here, I hope I’m doing everything right. I am not very experienced with anything yet; still very new on Linux and all.
So, the problem is, as described in the title, that the game gets stuck on connecting to a data center; at least it appears like that’s what’s happening. As expected, when starting the game for the first time, it prompts me with the usual questions if I want to configure my controller and so on. and after that on which data centre I want to play. I have tried this step with multiple distros, from multiple networks and to multiple data centers and the result was always the same: for a few seconds it says “establishing connection to data centre”, then the screen turns black with nothing but a loading circle in the lower right and it never takes me to the character selection.

Many thanks in advance, I hope someone knows what to do. :slight_smile:

You know that fenomenon where you try to get something to work for ages and nothing works? But the moment you ask for help, you solve it?
So, the solution that worked for me was to copy everything in the MyDocuments-Section of my windows-version into the MyDocuments-Section of Linux. I first tried writing region and server into the config manually, but that wasn’t enough. So, after copying everything, it worked. and that means I also still have my layout and all :slight_smile:
But the interface was messed up for me at first. the mouse was offset. so I had to position it below a button. Fixing that was just a matter of toggeling between fullscreen, windowed and borderless a few times, changing the resolution and after a while, it just worked again.

So, this is solved, I guess.