Back to the main site

Final Fantasy XIV 14 won't install

Hi all,

I’m v new to Lutris and I tried to install FFXIV on my Linux Mint 18.3 64-bit installation. I’ve read every user guide for Lutris as well as every FFXIV thread I could find, and still didn’t see a solution to this problem. I can imagine this is some basic functionality I’m simply failing to understand.

I’ve installed Lutris no problem, imported my Steam library and tried to install FFXIV. I’ve tried the standard and free trial installers but the result is the same: Lutris goes through the install process, but DOES NOT actually create the necessary folders and files! It creates a number of them (system32, windows, drive_c etc) but no FFXIV files, no executable launcher, nothing! So of course, when I ask Lutris to ‘browse files’ or to launch it tells me those folders and executable don’t exist.

What am I doing wrong here? Is this something very basic about Lutris I’m misunderstanding? Let me know if I need to provide more info, thank you!

Are you using the steam verison or the SE Launcher verison as they are different.

Hey thanks for responding! Normally I have to login with the Steam launcher, since I bought the game through Steam. But I still have no idea how to do this through Lutris. any pointers?

you could use proton instead of lutris.

https://www.protondb.com/app/39210