Back to the main site

Fedora 29 dependency


#1

I just updated to Fedora 29 today. I had to remove Lutris to upgrade. When I tried to reinstall Lutris it says:
“Error: nothing provides python(abi) = 3.6”


#2

Same problem here on upgrading fedora 28 to 29 it removed my Lutris because its not compatible. Please Lutris Devs release dependencies and package for fedora 29. And infact WineHQ has also not released their package for F29 but still its working, no issues at all. Just Lutris gets removed.


#3

Mtclare i Tried this official package currently not in the official repos https://bodhi.fedoraproject.org/updates/lutris-0.4.21-1.fc29 You can try downloading from here this has been tested in fedora 29 test days. This has not been included yet as its currently in testing state :slight_smile: And just 5 hours ago this has been sent for request to be included in stable branch but devs have not currently accepted the request, so either wait if you want to install from the repositories or simply download the package as its stable now. Here is the download repo https://koji.fedoraproject.org/koji/buildinfo?buildID=1154958 download norach.rpm and install it :slight_smile: easy.


#4

Thank you, I’ll give that a try.


#5

That seemed to work. Games worked fine tonite.


#6

Please note that I’ll be removing the Fedora repositories from OBS soon. Any Fedora user can already remove the OBS repo from their system.


#7

And guys Lutris is now included in the fedora official repo so you can safely remove the lutris previous added repo or the one you installed manually and then simply run “sudo dnf install lutris” again. :slight_smile:


#8

And strider can we have a Repo for RHEL/CentOS ? either using rpm fusion or maybe nux desktop repository that would be great !