Fallout New Vegas update patch not installing [solved]

Log paste;

System info;

hm… since its GOG then is Wine then you could try to manually find the patch and install it with the terminal. or just get the steam version of it.

I have the file also, it errors out on both the downloading then install or the local file install.
No I’m not going to buy the game again on Steam.
Recently the game started crashing a couple minutes of playing. That’s why I looked to see if there was an update, which there is but Lutris won’t install it. It says it can’t find the game, which doesn’t make sense.

How are you trying to install the GoG patch? You would want to use “Run EXE in Wine Prefix” in the right hand drop list menu for the game, and browse for your patch .exe (and any .bin files in the directory). This directory does not have to be inside the wine prefix, but any .bin files do need to be in the same dir as the patch .exe.

Initially I had done the “Install updates” which starts the install, then fails because it couldn’t find the game. I moved the file to the C drive with same result. I thought I had tried the run exe in wine prefix, maybe I did, but incorrectly. I’ll try it again that way. I think you may have got it with the .bin files.
Thanks, hope it works.

Well I ended up downloading the new games files from GoG, so that patch is not needed. Uninstalled the old, installed the new, it’s working fine now and not crashing after a few minutes. I did copy my Saves folder, but I may just play through it all again. Thanks for the help.