Back to the main site

Fallout 76 beta


#1

After install bethesda.net the bethesda logo just spins forever.
Anyone gotten past this?
I am using the current installer.
If you view the script it has anot to download and run it instead.
I am not sure how to do this.
if I run ‘lutris xxxx.json’, I get an error that there is no installer for this game.


#2

if no one has an answer then i am going back to using qemu with gpu passthrough to get this working.


#3

Couldn’t anyone mention that only xbox got the beta on the 23rd?
PS4 and PC is the 30th.


#4

I am too interested in getting this game to work. I have tried the beta and the main game, which are the same so far, I was able to continue in the main game on release yesterday with the same installation.

I so far only launched the game on Ubuntu 18.04.1 with the standard wine-stable and I only launch the Fallout76.exe on the windows install, circumventing the launcher. Just launching the exe is ok that works in windows too.

The game starts pretty fast with the cutscene and then enters the login menu with everything working, just the sound stops after the cutscene. Upon login it connects for some time and then gives out an error with a “time-limit reached for connecting to the server”. The server tho is contacted, cause when I connect with a wrong password, the login immediantly says that the password is wrong.

I havent tried the launcher so far.


#5

i copied fallout 76 (full version, not beta) from windows over to linux and replaced the bethesda.net folder.
i launched falout76.exe directly.
what worked:

  1. opening movie.
  2. main menu.
  3. intro movie

what failed:
char creation cannot be reached. if you already had a char then you are forever stuck on the loading… screen.

used the latest wine and dxvk.