Back to the main site

Fallout 4 Mods (and Skyrim)


#1

After obsessing over this for a week or more, and with limited skills… I got mods working in Fallout 4… sort of.
Wyre Bash works as a mod manager of sorts, though the directions are a little less than self-evident and a couple things are simply incorrect. Also, the install requires several prerequisites (Python 2.7, etc.). You can’t simply wine install.exe.

I couldn’t, no matter what I tried, get the game to talk to Bethesda.Net who has their own mods/installer/manager in wine. In windows, works fine, so I copied the mods to the wine install and still no joy till I got Wyre Bash working and had it “enabled” mods.

I mention the Bethesda.Net stuff because it was working for me, but when I messed up my install and re-installed it wouldn’t work anymore. I tried both current Lutris installers, the Proton Steam install, and just a straight up wine install with the manual fixes I knew about. If you want to include the Wyre Bash as a Lutris installable option for Fallout (and Skyrim, fwiw) I can work with someone to set it up. Though you’ll have to be patient, as I’ve never tried.