Back to the main site

Fallout 3 GOTH (GOG) - game doesn't start after installation

Hi all, new to Lutris and gaming on Linux. I’ve purchased Fallout 3 GOTY on GOG and try to install it using the Lutris install script. Installation goes fine until the end, where I get an error (see snapshot below) with the following error message:
“Unhandled exception: page fault on read access to 0x00000014 in 32-bit code (0xf7fc28a8)”

The requested information for support can be found here:
https://paste.ubuntu.com/p/783mKnKYk3/

“lutris -d” With debugging enabled:
https://paste.ubuntu.com/p/ytHpxB2NqS/

I can also not launch the game.

I’ve seen on Youtube an older “tutorial” on how to install Fallout 3 GOTY using Lutris and I see that a 32 bit version of Wine is used/installed there. In the new (current) install script this has become a 64 bit version. The error seems to be related to the 32 bit properties of the game I guess.

Any thoughts? Thanks in advance!

I have been having trouble getting this to work, too. Not same error as you, but I can’t get it to work, either.

I was also curious about the 32-bit vs 64-bit thing.

Did you ever get this working?

I’ve used another wine wrapper from from the following website;

This works flawlessly for me!

It worked for me, too!

Thank you so much! I have been trying to get this working for like 2 years!