Back to the main site

Experiences with Battlefield V and wine >3.21?


#1

Yo mates,

anybody got luck getting Battlefield V to run with a WINE over version 3.21?

Currently I’m running it with tkg-nopulse-3.21, which is fine. I tried several versions 4.0 and above (mostly tkg builds), but it doesn’t want to work. Origin starts, game tries to open, but throws me back to Origin. My player profile states I’m playing the game, but well, I’m not :smiley:

Unfortunatelly I don’t have the time to elaborate this weekend, so I’m asking you guys :slight_smile: