"Exit with return code 256"

Started initial process 77 from /home/user/.var/app/net.lutris.Lutris/data/lutris/runners/wine/lutris-ge-lol-7.0-5-x86_64/bin/wine /home/roberto/Games/league-of-legends/drive_c/windows/explorer.exe /home/user/.var/app/net.lutris.Lutris/cache/lutris/installer/league-of-legends/lol_installer/live.br.exe
Start monitoring process.
modify_ldt: Operação não permitida
Monitored process exited.
Initial process has exited (return code: 256)
All processes have quit
Exit with return code 256

I’m trying to install League of Legends and this is happening, I dont know anything about Linux, just trying to play my game :sob: :sob: help me pls

P.S.: “Operação não permitida” means “operation not allowed” im brazillian btw

Hi there,

I’m pretty new to Linux (Mint actually), and so am I to Lutris. I got the exact same error code and some error window popped up, and the installation failed. Afterward, I don’t know what I did differently, but I deleted all created files if I remember correctly, or idk maybe some packages too. And on the second try it worked for me, did you try more times maybe? I hope I helped a little.

1 Like

omg it worked tysm :hugs: :hugs: