Back to the main site

Everquest P99

Everquest Installed thru the installer for P99. even sent an update for the script due to the latest P99 files. With that said I have it up and giving me the login screen of which I can login into P99 and then when I choose my server or any server and click the connect button, It crashes. Now I have tried different versions of wine thinking it was a newer vs. older version issue. I thought it was a DXVK and Vulkan issue so I tried every different version.

Here is a link to the log file from Everquest Ubuntu Pastebin

The odd thing is the error is [ERROR] - Mouse Wheel supported = TRUE then it give an unhandled page fault.

I don’t think this is a lutris issue, I just can’t find the root.

1 Like

Sad thing is this same setup in Crossover works. It crashes with the same thing no matter what wine version. Installed everything the same as in Crossover and it nopes everytime.

Solved did my 10th re install with the latest install script and wowzer, it works.

Wow u were really unlucky not to get help with this for all this time considering i got some for a post i made about a p99 issue back in march, in april.

Most of the linux issues with p99 seem to be resolved by running this in the background when you try to play: