Eso "login failed"

I’ve installed The Elder Scrolls Online (standalone) version with lutris, no problems. When I try to login, it tells me “Login failed. Your username or password may be incorrect or inactive at this time. If you purchased the game through Steam or Stadia, please start the game on that platform”.

Username and password must be correct because I use password manager, I can login on the website. I’m sure that the account has the game too, and it is on it’s own launcher not on steam or elsewhere.

What I’m thinking of is, maybe it’s trying to connect on a US server but my account is on EU. I’ve made sure to select EU everywhere I could. I’ve tried changing the region from US to EU in the /c_drive/Program Files (x86)/Launcher/launcher.settings but this resulted in error 206 on installing. (I’ve tried to install the certs).

I’ve tried contacting the ESO support but they aren’t very helpful.

Some one pls help to a newbie linux user.

It finally asked me to authorize my new device and now it works. It seems like ESO was the guilty in the case.