Back to the main site

Escape from tarkov crashing

Hey, I have some problems with escape from tarkov, on fresh ubuntu 18.04 worked perfectly, after some time spending on Linux, now it’s crashing almost all the time (but sometimes i can play single game, it’s weird) when map is going to load.
It’s my log. Any idea of what to do? (Upgraded to 19.04, drivers from 390 to 430, all versions of tkg, windows 7,8,8.1,10, nothing helped)
My setup:
i7 4790, 16Gb, gtx1060 with drivers 430. ubuntu 19.04

Running /home/muata/.local/share/lutris/runners/wine/tkg-protonified-4.6-x86_64/bin/wine /mnt/md0/Lutris/Escape From Tarkov/drive_c/Battlestate Games/BsgLauncher/BsgLauncher.exe
[0415/221842.094:ERROR:network_change_notifier_win.cc(157)] WSALookupServiceBegin failed with: 8
[0415/221842.508:ERROR:angle_platform_impl.cc(54)] populateRenderer11DeviceCaps(906): Error querying driver version from DXGI Adapter.
[0415/221842.544:ERROR:viz_main_impl.cc(199)] Exiting GPU process due to errors during initialization
[0415/221842.870:ERROR:viz_main_impl.cc(199)] Exiting GPU process due to errors during initialization
[0415/221842.891:ERROR:browser_gpu_channel_host_factory.cc(119)] Failed to launch GPU process.
[0415/221842.906:ERROR:gpu_process_transport_factory.cc(1027)] Lost UI shared context.
[0415/221844.236:WARNING:cert_verify_proc_win.cc(103)] Unknown error -2146762482 mapped to net::ERR_FAILED
[0415/221844.316:WARNING:backend_impl.cc(1832)] Destroying invalid entry.
[0415/221844.335:WARNING:cert_verify_proc_win.cc(103)] Unknown error -2146762482 mapped to net::ERR_FAILED
[0415/221844.439:WARNING:backend_impl.cc(1832)] Destroying invalid entry.
[0415/221844.474:WARNING:cert_verify_proc_win.cc(103)] Unknown error -2146762482 mapped to net::ERR_FAILED
[0415/221844.523:WARNING:cert_verify_proc_win.cc(103)] Unknown error -2146762482 mapped to net::ERR_FAILED
[0415/221844.552:WARNING:cert_verify_proc_win.cc(103)] Unknown error -2146762482 mapped to net::ERR_FAILED
[0415/221850.366:INFO:CONSOLE(0)] "WebSocket connection to 'ws://wstream.escapefromtarkov.com/push/notifier/getwebsocket/Public/Private175610?_=1555359523717&tag=&time=Mon%2C%2015%20Apr%202019%2020%3A18%3A38%20GMT&eventid=' failed: WebSocket is closed before the connection is established.", source: http://localhost/index.html (0)
Waiting on children
Waiting on children
2019-04-15 22:21:40,496: Unable to read stat for process 23953
2019-04-15 22:21:40,496: Unable to read stat for process 23953
All children gone
Exit with returncode 0

Hello mate. I’m also experience crashing in almost every game. I did have it working perfectly on a ealier install too.

my crash report is from within the tarkov game itself.

it looks like this, is your the same? look for the crash report where the game EXE is, theres loads of them. It looks like it runs out of memory.

Error occurred at 2019-05-27_123018.
C:\Battlestate Games\EFT\EscapeFromTarkov.exe, run by bigt.
39% memory in use.
4096 MB physical memory [4096 MB free].
4096 MB paging file [-2048 MB free].
4096 MB user address space [4096 MB free].
Write to location 7fff0fc0 caused an access violation.

Hey, i changed system to manjaro and after some time i realised that docker was the problem for me. So if you have running docker, kill it, restart pc and try again : )

whats a running docker? and how to i kill it :slight_smile: im running the latest zorin. which is based on unbuntu

its docker -> https://docker.io (it’s not a system)
So you have probably other problem than me.

bugger, ok thanks.

now im going to download manjaro. if you wanna get on tarkov later give me a shout. sucatom is my ingame name.

ah dude, you had me so excited. all i had to do was install manjaro. it just crashed again on level loading. can you think of anything i might try?
i7 6700k, 1080 gtx with asus maximius 8.
i installed latest nvidia drivers, dxvk, lutris. everything seemed ok.

Wine version tkg-4.2-x86_64
dxvk 1.2.1
so i get into the game, and for maybe first 20 seconds its slow fps. but at the end of that 20 seconds, it either speeds up or crashes out the game. its completely random too

pastebin of crash.
https://paste.ubuntu.com/p/YKx3JmdPBd/

Same issue here. Funny thing it happens only in an online game. When I launch the game in offline mode there are no issues at all. In online though I have a drop of fps (20-30) at the very beginning of the map. If it does not stabilize after the first 30-60 seconds the game crashes, but if fps rise up to the standard amount (70-90) then I can play without any issues until I close it…

At first, I thought it might have something to do with dxvk memory bug issue 873 / 1100 but now I am not so sure after noticing that there are no issues at all in offline mode. Probably something is wrong with how tarkov servers work or their custom anticheat…