Error GlobalShaderCache when lutris lunching game

Hi dear, it is my first time in lutris forum and in linux environment… I am a Steamdeck user and recently when I launch a game I received error that indicate the global shader cache file in Z/home/deck/Games…/GlobalShaderCache GLSL 430.bin is missing. How this could be possible? Since the last day I was able to play, now not… I installed all the dependencies indicated on SteamDB using WineTricks but nothing change… I also deleted and installed again the protonGE wine version that previously was ok but nothing change… , Thank you all for the support I hope will be provided

Below the log

Started initial process 261 from gamemoderun /home/deck/.var/app/net.lutris.Lutris/data/lutris/runners/wine/lutris-GE-Proton8-17-x86_64/bin/wine /home/deck/Games/GUILTY GEAR -STRIVE-/GGST.exe
Start monitoring process.
fsync: up and running.
wine: RLIMIT_NICE is <= 20, unable to use setpriority safely
Monitored process exited.
Initial process has exited (return code: 1280)
Exit with return code 1280

Hi all, solved by deleting the wine folder, fot whose does not know where to found it go to file manager, check the flag to see hidden files, go to “home” you will see “wine” folder, delete it = SOLVED