Error "Failed to find method PluginIsInitialized"

Hi all,

Since I switched to a new machine it seems that I can not start any games with WINE anymore. Just a black screen. I tried to run Doom (2016), like I did always in the past. But cannot get it to work at all. What I realized as well is that it works to start the game right after the setup, but not anymore later on then directly from Lutris.

Console output from Doom:

gamemodeauto: 
esync: up and running.
Failed to find method PluginIsInitialized!

Any help or tip is much appreciated (still haven’t finished the game yet ;-))

Many thanks,
Joe

Hardware information

[System]
OS:              u n k n o w n
Arch:            x86_64
Kernel:          5.15.37-214.current
Desktop:         Budgie:GNOME
Display Server:  x11

[CPU]
Vendor:          AuthenticAMD
Model:           AMD Ryzen 7 5800X 8-Core Processor
Physical cores:  8
Logical cores:   16

[Memory]
RAM:             31.3 GB
Swap:            16.0 GB

[Graphics]
Vendor:          AMD
OpenGL Renderer: AMD Radeon RX 570 Series (POLARIS10, DRM 3.42.0, 5.15.37-214.current, LLVM 13.0.1)
OpenGL Version:  4.6 (Compatibility Profile) Mesa 21.3.8
OpenGL Core:     4.6 (Core Profile) Mesa 21.3.8
OpenGL ES:       OpenGL ES 3.2 Mesa 21.3.8
Vulkan:          Supported

Finally solved that problem. And it was quite easy. I needed the vb2019 (Visual C++ Redist) package in addition to get it running. Just in case it helps someone else.