Epic games wont connect to servers gives an eror in first launch

idk how to fix it i use arch linux i have an error like this https://imgur.com/HHphJWD.png i just wait for it when you click on the eror epic games support page pop ups and thats not helping clasic does anyone had this or has this did you guys ever faced whit this kinda eror if you guys able to fix it pls help

specs : arch linux i5 8400 1050 2gb 8gb ram

Same issue here at first launch, idk why tho

Same issue, tried different versions, didn’t help.
Here is my log file: https://paste.ubuntu.com/p/Wj8Rz6TK3C/
After those errors its repeating, trying to connect to different server I guess.
I use Manjaro Kernel 5.4

Same issue here stuck in “Please Wait While We Start Your Update”

Same issue here. Running the latest Manjaro on a clean install.

I got through this issue by installing lib32-gnutls on a fresh arch install.

–After the update I only got access to the launcher settings, the rest of the window is blank (even though my mouse reacts to hovering over buttons which I guess is login buttons).–
****** Edit: solved this by:
“Open winecfg in the WINEPREFIX
Go to Libraries and write libglesv2 and add it to the libraries to overwrite --> then modify it and mark it as disabled.
Launch again the program.”
as reported in https://appdb.winehq.org/objectManager.php?sClass=version&iId=35811

It doesn’t works for me ): still the same error

could you share screenshots or your whole configuration, and tell what wine version you’re using ?

That is a lot of work requested from someone who didn’t see fit to include the lutris log. However I use the stock install script from https://lutris.net/games/epic-games-store/ (latest without any changes except the ones mentioned above) with wine version 5.22.

I’m so sorry…
I was going to send you the logs of a fresh install, when I realised that I had only done the second part. I never installed lib32-gnutls

So… Shame on me I guess

Thanks for your solution

No need to apologize! I had a bad day and my response came of way harsher than intended.

Happy it worked out for you!

Installing lib32-gnutls solved it for me.