Epic Games Launcher thinks I have an unsupported graphics card

When I start Epic Games it tells me that I have an unsupported graphic card. When I had Windows it worked, now I use manjaro. I am using a “AMD Radeon HD 8670M”