Epic Game won't refresh the games

So to explain everything, i logged in with my epic game account in lutris, everything was working i tried some game of my library and found some that i didn’t like, i decided to uninstall them the process worked the game was gone from the epic launcher but not from lutris. Also if i install any new game lutris won’t refresh at all either.

Also i have another problem that is with Cities skyline need wine lutris 5.12 to work because of it’s launcher but i somehow like a dumbass deleted the arguments that launched the game in lutris now that lutris won’t refresh the game library i can’t retrieve the argument i needed so i can’t play cities skyline anymore.

i hope someone can help

How have you installed Epic, and have you tried to remove Epic and reinstall installed Epic with Epic Games Store - Lutris? Also, are you installing games from Epic launcher, or do you use Cities: Skylines - Lutris and don’t skylines work with wine 7. xx, or do it have to be Wine 5. xx for it to work.

so yes i installed cities skyline from epic games but i can’t install it from lutris because it can’t find the installer and yes cities skyline won’t launch without wine 5.12 it’s a problem related to the paradox launcher

i have the skyline on the epic and just tested it. I had no problem opening it with wine 6.21 even with 7. xx; you don’t need to install the paradox launcher to play the game. If I click on add new game in lutris and choose the Cities.exe after manually installing it from the epic store, then it should open with Wine, and I would recommend you to try to install epic with the link I gave you or try to log out and in again and to fix the refresh problem. If you don’t know how to manual make the launcher to a game manual you can find videos on youtube about it.