Elite Dangerous install script broken

Not executing the launcher in Lutris

Manjaro + GeForce 970 (with prop driver) + Vulkan support good

How can I fix this ?

Just tried this a minute ago,lutris installed the steam version,logged in it queued up Elite for download but failed to start downloading.Tried forcing the download,waiting for the scheduled download time.I changed the download server from manchester to london still nothing.

I start it with steam but launcher never appear

Have the same issue the game itself is working if you usin only one core mode but the launcher won’t come up the reason why you cant start the game.
i still try all i can but don’t geht it to run

How to use it ? and start the game please

If you fine with the offline demo /SteamLibrary/steamapps/common/Elite Dangerous/Products/COMBAT_TUTORIAL_DEMO/EliteDangerous32.exe that runs in Single Core Mode.

But the Real Game dosen’t start.
We have to fix is the not runnig Watchdog.exe / Watchdog64.exe anti cheat system and the EDLauncher.exe.

I don’t use Manjaro, but you could have a look at my Ubuntu ED guide, and try something similar. Replace the Ubuntu terminal commands and ppa’s with that of Manjaro sources. You can manually install the Elite dependencies (dotnet + vcrun) with protontricks or Lutris.