Back to the main site

Elder Scrolls Online : Error 206 PatchManifestError_UnzipFailed

Hello,

I read the rules and hope this is the good place to ask, i’ve submited an issue but i’m not sure i’ll got an answer before several months hahaha

I have a problem launching TESO. The launcher seems to works fine but as soon as i click on “install” i get that error 206.

I saw that someone encountered the same error and fixed it by changing the runner version to lutris 5.7-11 but it did not work for me (nor another version of the runner)

I also added the certificates and nothing changed. Although i hope i did it well because that’s the first time i’m running Arch/Garuda and not debian.

There is the issue file : lutris-issue-report - Pastebin.com
And the logs : logs teso - Pastebin.com but it doesn’t seem that the error appears

thank you in advance

Edit : i use the standalone version

Hey,

Maybe not the biggest help, but I’ve the manifest error sometimes and restarting the launcher fix it.
Iirc, in case of a certificate issue, there is a log somewhere (system or app) that mention SSL/TLS.

Hey,
Thanks, but i’ve restarted the launcher dozen of times and it did’nt fix anything.
I’ll check the said log. :slight_smile:

I imagine yeah. ^^’

I’ve had a similar issue with the Steam version recently. I’m not sure how it can translate to the standalone version with Lutris but basically, with the Steam version, the launcher tries to install itself in Z: (which is mapped to the system root, so not writeable by Wine) and the problem was fixed for me by using a Proton tweak that creates a new dosdevice on S: (mapped to Steamapps) and reinstalling the launcher, which then installed itself in S: instead of Z:.

So, I’m not sure about TESO standalone/Lutris, but the issue might be that the launcher tries to unpack the manifest somewhere in Z: and fails. Maybe try to remove the Z: dosdevice in winecfg for your TESO prefix, hopefully it’ll try to unpack the files somewhere in C:. It’s quite possible that a path using Z: has been added to the registry when installing the launcher, though; if so, removing Z: will probably break things even more.

I was starting a new install on an other computer. I got the error, I added the certs and it was fine.
And other “dumb” questions : did you add the new certs then activated them with “sudo dpkg-reconfigure ca-certificates” related command ? cf The Elder Scrolls Online - Lutris

The log file is in wine dir of the launcher.