Lorem ipsum dolor sit amet, consectetur adipiscing elit. Nulla bibendum dolor in tortor tempor consequat vitae ac sapien. Nulla volutpat mattis felis, id congue quam laoreet eget. Integer vel rutrum ligula. Duis nunc eros, tincidunt at est in, pulvinar sagittis odio. Phasellus sit amet urna vel neque rutrum ultricies placerat in ipsum. Sed varius in ipsum at mollis. Lorem ipsum dolor sit amet, consectetur adipiscing elit. Etiam tristique metus id quam imperdiet pellentesque.

@MrAshitaka I don’t know for sure, but I think when using the latest version of Lutris you needed to use at least 4.18 Nividia drivers. I based this on the fact I can’t run Lutris right know because of my graphic card doesn’t support any Nividia driver newer than 390.1. What I would do is see if you can upgrade your graphic card driver to at least 418. I wouldn’t use the Nividia drivers from Nividia web site. I would see if you can upgrade the drivers designed for your distro. For example, I use Linux Mint and I tried to upgrade using the software manager for Linux Mint; but because I have a 670 M and not the 670 MX there wasn’t a newer driver available for my graphic card.

I’m seeing the same issue:
“Game executable not found in /home/xxx/Games/world-of- warcraft190724/drive_c/Program Files (x86)/Battle.net/Battle.net.exe”

and I’m on AMD. So no nVidia issue.

I tried reinstalling but the installer hangs with not finding Battle.net.exe - no wonder because the installer failed without even creating the necessary directories. I’ve already had this error about 4 weeks ago but at the time there was an unpublished installer version that worked but vanished. Please re-upload that version!

Now it was replaced by a script to install software for a spanish private server. This version really needs to be removed because it tries to download an executable from an obscure one-drive-account. There seems to be no way to report a suspicious insteller. (Correction: I found the report button.)

I had the same problem, and it turned out I just needed to install the proper dependencies.

Link to official Github

This is about the 10th time I’m re-installing battlenet on the same system and the second time I’m seeing that error - so no, no missing dependencies. And, as I said, there was an unpublished working script, but it got removed.

Curabitur tempus justo orci, nec aliquet nibh feugiat non. Aliquam ultricies non sem eu ultrices. Morbi tempus eros ut risus hendrerit, vitae hendrerit erat facilisis. Sed ultricies, urna sit amet venenatis vehicula, dolor mi commodo ligula, ac lacinia neque arcu sed arcu. Vivamus imperdiet eleifend interdum. Vestibulum consequat velit in tortor condimentum porttitor eget sed mauris. Vestibulum ante ipsum primis in faucibus orci luctus et ultrices posuere cubilia curae; Curabitur convallis non leo egestas posuere. Phasellus et metus quis elit tempor convallis. Quisque a dui mattis, dignissim magna vitae, pellentesque dui.