Back to the main site

E.T legacy not working

I have tried install E.T 2.75 x64 but nohting happens.Here is a log:
Running /home/mariusz/Games/wolfenstein-enemy-territory/et260b.x86_keygen_V03.run --target /home/mariusz/Games/wolfenstein-enemy-territory --noexec --keep
Warning: Tried to connect to session manager, None of the authentication protocols specified are supported
xterm: cannot load font “-Misc-Fixed-medium-R---13-120-75-75-C-120-ISO10646-1”
Waiting on children
Exit with returncode 0