Back to the main site

DXVK support

When I launch one game (Grim Dawn) using Lutris, artefacts appear on the screen (black bars, flickering pictures). This is if I use DXVK, with the FPS counter pointing to 50-60. And I can see that the graphics corresponds to high settings (the same as if to play the same game in Windows).

If to remove DXVK (in settings launch Wine Steam change Enable on Disable) the artifacts there is no, but is worsening the in a whole, fuzzy graphics, FPS about 25-30 on high settings.

Running another game (Witcher 1) - in the included DXVK support at high settings without problems, FPS 60.

Maybe this is a problem specific game or have to dig in the settings? No one’s ever come across this?