DXVK (issues running above version 0.54?)

Hi guys

So when I use anything above DXVK version 0.54, it doesn’t seem to work?

For example, any unreal engine 4 game I try to run using 0.60 for example or the latest 0.62, it comes up with an error message saying “DX11 feature level 10.0 is required to run the engine” and can only get these games to work using 0.54 or lower

What am I doing wrong?


Since dxvk 0.60, you must have:

  • AMD: Mesa 18.1.2
  • Nvidia: 396.24.02


Thanks, it worked!

Shame I have to use beta nvidia drivers though as that driver version breaks some of my native linux games, but guess I could always switch back to my previous driver version if I want to play these games

Thanks for the answer, glad to finally know why I was having so much trouble with anything above 0.54 ^^

Must have? They said Recommended

I think he recommends that version because that’s the one he uses or because of stability. Some time before, 396.xx.02 was the necessary version. Right now, he’s recommending 396.xx.10 version.

Doesn’t work if you don’t have it!
Also more “Must have” than “recommended” :wink: