Disable the changing of desktop resolution?

Hi there!

I’m new to Lutris and so far it looks very promising. Though I’ve got one problem:

If I start a game, Lutris changes my resolution to “AutoxAuto@Auto”, resulting in 2560x1440@60Hz.
The resolution is correct, but I’ve got a 144Hz screen.

The same thing happens if I exit the game then.
I have to run nvidia-settings and set it from auto to 2560x1440@144Hz and then it runs wonderful again.

I’ve seen that there is a runner option like changing the screen resolution and on exit. I’ve got this set to “keep current (default)”, but that still leaves me to 60Hz.

Is there a way to turn off the resolution change?

PS: I use a virtual desktop (like via wineconfig) for my WINE games, if that matters.