Back to the main site

Crash in StarCraft Remastered

Hey guys. I installed the game, everything is fine, but when I start it, the game client immediately crashes. What could be the problem? Nothing is displayed in logs.

Lutris 0.5.3, Wine version - tkg-3.20-x86_64

System: Host: ASUS-X75VCP Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.3 Sylvia
Machine: System: ASUSTeK (portable) product: X75VCP v: 1.0
Mobo: ASUSTeK model: X75VCP v: 1.0
Bios: American Megatrends v: X75VCP.201 date: 02/26/2013
CPU: Dual core Intel Pentium 2020M (-MCP-) cache: 2048 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9578
clock speeds: max: 2400 MHz 1: 1200 MHz 2: 1200 MHz
Graphics: Card-1: Intel 3rd Gen Core processor Graphics Controller
bus-ID: 00:02.0
Card-2: NVIDIA GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M]
bus-ID: 01:00.0
Display Server: X.Org 1.18.4 driver: nvidia
Resolution: 1600x900@60.01hz
GLX Renderer: GeForce GT 720M/PCIe/SSE2
GLX Version: 4.4.0 NVIDIA 340.107 Direct Rendering: Yes
Audio: Card Intel 7 Series/C216 Family High Definition Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network: Card-1: Ralink RT3290 Wireless 802.11n 1T/1R PCIe
driver: rt2800pci v: 2.3.0 bus-ID: 03:00.0
IF: wlp3s0f0 state: up mac:
Card-2: Qualcomm Atheros AR8161 Gigabit Ethernet
driver: alx port: d000 bus-ID: 04:00.0
IF: enp4s0 state: up speed: 100 Mbps duplex: full mac:
Drives: HDD Total Size: 128.1GB (41.6% used)
ID-1: USB /dev/sda model: ProductCode size: 8.1GB
ID-2: /dev/sdc model: GOODRAM size: 120.0GB
Partition: ID-1: / size: 106G used: 46G (46%) fs: ext4 dev: /dev/sdc2
ID-2: swap-1 size: 4.21GB used: 0.00GB (0%) fs: swap dev: /dev/dm-0
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 53.0C mobo: N/A gpu: 0.0:49C
Fan Speeds (in rpm): cpu: 2800
Info: Processes: 214 Uptime: 22 min Memory: 1833.0/3867.9MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (bash 4.3.481) inxi: 2.2.35