"Could not create D3D13 device" When running Resident Evil 4

Im fairly new to linux, and have trouble playing my game on Lutris.
I set up Lutris and add the game to their launcher.
But when i run try to run the game, it says that it “Could not create D3D12 device”.
I know that my Graphics Card (Nvidia GTX 1050 TI) runs DirectX12.
Things I used:

-Proton Experimental

-Latest DXVK version
-Latest VKD3D version

-Default Wine prefix
-Argument: -dx12

OS: Linux Mint 21.2 x86_64
CPU: AMD Ryzen 5 2600 (12) @ 3.400GH
GPU: NVIDIA GeForce GTX 1050 Ti
Memory: ~ / 15918MiB

In lutris,
preferences → global options → enable Advanced at the top → set vulkan ICD loader to nvidia proprietary → save

didnt work sadly, still the same error

then read the pinned message and post the details here




You are running lutris which is no longer supported
Go to lutris.net → downloads and follow the link for Ubuntu to the git page. Download the 0.5.16 deb file and in file manager, right click → open with gdebi to upgrade to the newest lutris.
Then set the vulkan ICD loader per my initial message. Being Mint, you will not have all the wine and driver dependencies correctly installed, so in the wiki on the git pages follow the link to the wine dependencies and install that following the Ubuntu guide.
The drivers one is also needed, but since you have nvidia, you will need to edit the command on the wiki to remove the add repository piece.