Back to the main site

Citra and pcsx2, runners problem

Hi guys,

I have a little problem with my lutris, specifically with runners of emulator citra and pcsx2. When I try to start pcsx2 the following message appears: “The configured GS plugin is not found”. But when I try to configure the plugin, the GS configuration button is inactive, I can’t select it, look:

In the pcsx2 log, this error message appears:

x86 Features Detected:
SSE2… SSE3… SSSE3… SSE4.1… SSE4.2… AVX… AVX2… FMA

Installing POSIX SIGSEGV handler…
Reserving memory for recompilers…

Loading plugins from /home/space_cowboy/.local/share/lutris/runners/pcsx2/plugins…
§ (L) The configured GS plugin file was not found(LoadCorePlugins)

/home/space_cowboy/.local/share/lutris/runners/pcsx2/plugins/Please Configure
(GameDB) 9821 games on record (loaded in 168ms)
[wx] libOpenGL.so.0: wrong ELF class: ELFCLASS64
User-canceled plugin configuration; Plugins not loaded!

My problem with Citra is similar. When I am in the main Lutris menu, the emulator’s “play” button is not available, and for that reason I can’t start it.

My distro is POP OS!

Could you help me, guys?

PS: I’m sorry if I wrote something wrong, English is not my mother tongue and I’m trying to learn…

Did you install the 32-bit libraries?
libaio-dev:i386 , libbz2-dev:i386 , libcggl:i386 , libegl1-mesa-dev:i386 , libglew-dev:i386 , libgles2-mesa-dev , libgtk2.0-dev:i386 , libjpeg-dev:i386 , libsdl1.2-dev:i386 , libsoundtouch-dev:i386 , libwxgtk3.0-dev:i386 , nvidia-cg-toolkit , portaudio19-dev:i386 , zlib1g-dev:i386 , libsdl2-dev:i386 , libjack-jackd2-dev:i386 , libportaudiocpp0:i386 , portaudio19-dev:i386 , liblzma-dev:i386

1 Like