Changed settings to sync my games at startup & now Lutris won't start at all

Attempting to launch through the terminal gives this traceback:

WARNING 2018-06-18 00:46:20,895 [application]:This version of Gtk doesn’t support set_option_context_summary
Traceback (most recent call last):
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 169, in do_activate
self.window = LutrisWindow(application=self)
File “/usr/lib/python3/dist-packages/lutris/gui/”, line 89, in init
File “/usr/lib/python3/dist-packages/lutris/services/”, line 247, in sync_with_lutris
File “/usr/lib/python3/dist-packages/lutris/services/”, line 225, in sync_appmanifest_state
mark_as_installed(appmanifest.steamid, runner_name, game_info)
File “/usr/lib/python3/dist-packages/lutris/services/”, line 179, in mark_as_installed
assert game_info[key]
INFO 2018-06-18 00:46:22,603 [application]:Shutting down Lutris

Running Ubuntu 17.10. Is there a way to change the settings without opening the program?

You seem to have a Steam game that Lutris doesn’t like. Maybe one with a Japanese title or something.

I’ve written a fix that will provide more information when such problem arise.

Thank you so much! I uninstalled a game with a Chinese title and it’s working fine now.