Back to the main site

Cemu & Rpcs3


#1

Hi there,

I could use a hand on the topic.

first is rpcs3. I dont get it, how i can create a working disc copy of a game. If Idownload them, i can play them. My own copies dont start with the error “…LDR: ** ppu_exec -> Not an ELF” and so on.

second is cemu. If I copy over my game files, it tells me to update the game. If I then copy over the update files, like the runner says, cemu just breaks.

I don´t want to write to much but be sure i can provide you with tons of log files or more information if needed.

The to mayor games, id like to play are God of War Collection rpcs3 and Zelda botw on cemu.

Any magic hints on this? :>
Thanks a lot


#2

Don’t know for RPCS3, but Cemu works fine.
You must have game in a folder and update in another (no overwritting). Same for dlc.
In Cemu, “File”->“Install game update or dlc”, indicate the good folder for the update; in “Option”->“General settings” indicate the folder where your WiiU games are.
Don’t missing graphics pack and cemuhook!

Hope that help you


#3

Hi,
Thanks for the reply.

If I go to “File -> Install Gameupdate or dlc” it opens up my gamefolder.
I´ve seperated the game and the Updates in different folders. The game is recognized correctly. But the updates breaks Cemu.
The other thing, you have told is the general settings. There are no general settings. -.^
Maybe its time to move on a newer version of Cemu?


#4

Perhaps. I use Cemu 1.12.2d


#5

I’ve tried Cemu 1.12.2d but not without some problems so I haven’t made a new installer for it. @d4rkf4b do you get an error about wxwidgets when starting cemu? What about a completely black window with only one line being white? If not could you share your wine config/tricks?


#6

Aditionally:
For Windows I´ve followed a guide on YT, telling me to use USB Helper. So I have the game, update and dlc files two times (one is unpacked). It would be nice to make use of this version, because everything is setup allready.

If I try to install in update manually, it asks me for a meta.xml file which is not present (not in the packed nor in the unpacked) update or dlc folders and subfolders.
This file is only in the game folder.


#7

Error about wxwidget come every time at startup. press Cancel and Cemu run as expected.

Black windows? Which game?
I used to run Zelda Botw and MK8, I think, like on Windows.

Install is not difficult. Create a 64 bit wine prefix (no need staging) set to win7 or 10. Install vcrun2015 (for cemuhook). extract cemu zip in a folder. extract cemuhook and graphics pack in cemu folder. Run cemu (with wxwidget error) and configure it for each game and controls

EDIT: Missing! dbghelp must be overwritten in “native,builtin”


#8

I have a virtual machine with USB helper for download. After download, You must extract game, update and dlc. You get three directories.

Later, in cemu, open the rpx file located in the “game folder”/code/.


#9

For Cemu.


#10

if you indicate the folder where your WiiU games are, you should get the list of them.


#11

I figured out, that my files have been broken. Not shure why but I extraced them again and voila there they are.


#12

Some Days later i´ve figured it out how to dump a ps3 game using my pc. Got lots of games dumped and encrypted. And tried them on rpcs3. Only one is playable :stuck_out_tongue:

But there is one exception: The last of us. When I follow the rpcs3 quickguide on point 5, the patcher applicatopn crashes due to an error caused by the ird file. So thats why I cannot patch and encrypt the iso.

Does someone know a way to get other ird files for that particular game version? BCES01584