Can't run the game with DXVK turned off after update

Prior to version I was able to turn off DXVK in the runner options. That allowed me to play Path of Exile with crappy performance but without constant crashing every 2-5 min:

errors text, just in case
In-game renderer set to vulkan: 'Unhandled exception: page fault on execute access to 0x00000000 in 64-bit code' crash error

In-game renderer set to dx11: 'DxvkSubmissionQueue: Failed to sync fence: VK_ERROR_DEVICE_LOST' crash error

After updating to, there were many more settings related to DXVK which I still can turn off, but the main one “Enable DXVK” have to be turned on. Otherwise, game just don’t start. It shows this:

game starting attempt log
21:50:09 slim[74721]: lutris-wrapper: Path of Exile
21:50:09 slim[74721]: Started initial process 92397 from (long path to .exe)
21:50:09 slim[74721]: Start monitoring process.
21:50:10 slim[74721]: wineserver: using server-side synchronization.
21:50:11 slim[74721]: Initial process has exited (return code: 0)
21:50:11 slim[74721]: Monitored process exited.
21:50:11 slim[74721]: Exit with return code 0
21:50:17 slim[74721]: 2021-10-27 21:50:17,957: Game still running (state: running)
21:50:17 slim[74721]: 2021-10-27 21:50:17,957: Stopping Path of Exile (wine)

At some point, I even turned off the GLSL setting, and it seemed like it helped the game not crash much longer, but I can no longer test this theory, coz it seems this setting has completely disappeared. Yes, I was desperate and tried various combinations of settings :smiley:
So the question is why can’t I run my game with DXVK turned off? :frowning:

Arch 5.10.75-1-lts, i3wm, i5-4670, gtx 970 (470.74-9), 16gb.

1 Like

To make it easier for people to help you, what hardware are you running, distro, kernel and drivers?