Back to the main site

Cant install league of legends - Ubuntu 18.04

When I try to install League I always get this error.

https://paste.ubuntu.com/p/P8M2y9qsS3/

Thanks!

“/usr/lib/x86_64-linux-gnu/libQt5XcbQpa.so.5: undefined symbol: FT_Property_Set” : isn’t a file corruption ?