Back to the main site

Can't install anything

Hi! I can’t install anything through lutris. I’m running Arch Linux with KDE. I have an Intel i5-10600K and a Radeon 6700XT. I’ve installed all the required packages for vulkan and dxvk from the github page.

lutris -d output

lutris --submit-issue output

Debug log not applicable because the game never actually installs.

Feel free to ask for any more information. Thanks!

1 Like

I watched the whole video and I’ve already done everything mentioned. I even did it all again just to be sure. Still broken. After further investigation it seems that wine itself is broken, as running games with proton or even manually from the terminal throws an exception.

try to delete the winfolder and uninstall wine and reinstall it to see if that worked.
personelly im not a fan of gaming on Arch to many problems.

Didn’t see this till now but have discovered a much bigger problem. I realized that my system was using the ATI driver instead of the AMDGPU driver, so I reconfigured X to use AMDGPU and now my GUI won’t start.

Solved by switching from linux-lts to mainstream linux

2 Likes