Back to the main site

Can't Download/Install Wine Steam Runner


#1

Hi everyone, I want to install Wine Steam Runner, but it close after it get to 8.31MB, and when i Install again it reaches 8.31MB again then close, I tried it almost about 7 times, I don’t know why this happen, I made sure that I have good internet connection, but it happened again for the 8th time.

My OS info (based on neofetch):

OS: Linux Mint 19.1 Tessa x86_64
Host: HP Pavilion dv6 Notebook PC 049F100
Kernel: 4.15.0-43-generic
Uptime: 3 hours, 25 mins
Packages: 2310
Shell: bash 4.4.19
Resolution: 1366x768
DE: Cinnamon 4.0.8
WM: Mutter (Muffin)
M Theme: Mint-Y-Dark (Mint-Y)
Theme: Mint-Y [GTK2/3]
Icons: Mint-Y [GTK2/3]
Terminal: gnome-terminal
CPU: Intel i5 M 430 (4) @ 2.267GHz
GPU: AMD Mobility Radeon HD 5650/5750
GPU: Intel Ironlake Mobile
Memory: 1333MiB / 5758MiB

This is the log I got from running Lutris -d:
https://paste.ubuntu.com/p/JdkF4G2n9N/

Thanks in Advance :grin:


#2

I have fixed it, and this is what i’ve done:

First I downloaded esync runner from here https://lutris.nyc3.digitaloceanspaces.com/runners/wine/wine-esync-staging-pba-3.18-x86_64.tar.gz then I extracted it here /home/pirateofpc/.local/share/lutris/runners/wine, then i’ve made this file here /esync-staging-pba-3.18-x86_64/share/applications/wine.desktop executable.
Then I started Lutris.
Then I opened Runner Options, on Wine Version you’ll see new version which is esync-staging-pba-3.18-x86_x64 (default), you can select it and it’s done.