Back to the main site

Can't connecto to Battlenet app, through any linux distro 2021

Hi, I was trying to install Battlenet app to get Hots game, but since last update it won’s connects.
It appears this msg:

01c0:fixme:cryptasn:CRYPT_GetBuiltinDecoder Unsupported decoder for lpszStructType 1.3.6.1.4.1.311.2.1.4
01c0:fixme:cryptasn:CRYPT_GetBuiltinDecoder Unsupported decoder for lpszStructType 1.3.6.1.4.1.311.2.1.4
0240:fixme:font:get_name_record_codepage encoding 20 not handled, platform 1.
0240:fixme:font:get_name_record_codepage encoding 20 not handled, platform 1.
0240:err:ole:com_get_class_object apartment not initialised
0240:fixme:kernelbase:AppPolicyGetProcessTerminationMethod FFFFFFFA, 0067FEAC
0250:fixme:font:get_name_record_codepage encoding 20 not handled, platform 1.
0250:fixme:font:get_name_record_codepage encoding 20 not handled, platform 1.
0248:fixme:font:get_name_record_codepage encoding 20 not handled, platform 1.
0248:fixme:font:get_name_record_codepage encoding 20 not handled, platform 1.
0248:fixme:wbemprox:wbem_locator_ConnectServer unsupported flags
0248:fixme:wbemprox:client_security_SetBlanket 62EA47B0, 00D5B730, 10, 0, (null), 3, 3, 00000000, 0x00000000
0248:fixme:wbemprox:client_security_Release 62EA47B0
0248:fixme:ntdll:NtQuerySystemInformation info_class SYSTEM_PERFORMANCE_INFORMATION
0248:fixme:wbemprox:enum_class_object_Next timeout not supported
0258:fixme:kernelbase:AppPolicyGetThreadInitializationType FFFFFFFA, 0311FEF8
0248:err:kerberos:kerberos_LsaApInitializePackage no Kerberos support, expect problems
X Error of failed request: GLXBadFBConfig
Major opcode of failed request: 152 (GLX)
Minor opcode of failed request: 0 ()
Serial number of failed request: 270
Current serial number in output stream: 270

and disconnect, making instalation trahs it, I change from Ubuntu to Ubuntu gamepack. to see if there’s any change but no… Any clue?

1 Like