Cannot install games: creating wineprefix fails

I cannot install games. The windows installer does not actually run, and it says “No executable found at specified location” at the end of a failing installation. I tried to troubleshoot the problem myself. It seems the wineprefix does not get created.

I also tried running “find ~ -name lutris -exec rm -rf {} +” to delete all configurations of lutris and simulate a fresh install, it did NOT work. However, I tried to run lutris from a fresh user on the same machine, and it worked correctly! I still want to be able to run lutris from my own user account. It is worth noting that I have PlayOnLinux also installed, and it seems to work correctly as well.

I am using openSUSE Leap 15.1, and NVidia Geforce 770 graphics card with the proprietary drivers.

I have included the submit issue file:
And the lutris output file:

Thank you for your help.

Do you have wine installed?
if you cd into the directory where your exe is, open a terminal, and run $wine program
what happens? whats the program?

Yes, I have wine installed, and it is working correctly. I can run windows executables from the command line directly. Also, as I mentioned, I have PlayOnLinux, and I have at least 1 game setup to run from the system’s wine installation, and it is running correctly.

I was actually trying to install League of Legends through Lutris… However, no game whatsoever would install through Lutris, as this error seems to be not specific to any game. The log file in my original post failed while trying to install PokerStars, which I am using for testing since it is a small setup that has always worked for me consistently using PoL.