Cannot disable dxvk in settings

Hello. I have a laptop with hybrid graphics - Nvidia GT 740M. I know, it’s doesnt support Vulkan.

The thing is that I can’t disable dxvk in settings. It’s locked in “on” value. You can see that in the screenshot.

I’l tried to change wine versions but it didn’t help.

Maybe someone knows why this thing is locked.