Back to the main site

Can’t download wine runners in Lutris on steam deck I fixed it

Fixed by myself

Same issue here, getting the same error when trying to get the wine runners

I’m having the same issue. Hoping somebody can come in here and assist.

1 Like

I had the same issue but clicked on Epic to log into that and it actually promoted to install Epic and Wine in one shot. After that, I had wine added and was good to move forward beyond this blocker.

How’d ya fix it?

1 Like

I decided to uninstall Lutris. Too much hussle for me. Spend 2 days and first Lutris didnt show in Discovery, then I had issues with GPU and error message, then Wine didnt want to download thats why I register here then I installed Origin and stuck on some installing data window.

Use Steam + Proton, Boilr for cover grid and create shortcuts. Origin client works now, GOG and Epic with Heroic. Honestly I tried my best but Lutris give me nothing except isssue after issue. Sorry.

@DarkOne478 can you please tell me how did you fix the problem?
Thanks.

1 Like

**** Update Lutris not have better installer.
I installed yesterday from Discovery one more time

Proton-QT drop menu picked ProtonGE.-7.25
Now login to Amazon Prime Game, install game add in STEAM Lutris and choice compatibility mode to Proton 7.30

2 games tested both working flawlessly.

My only advice is REMOVE lutris, restart deck boot to desktop mode a - Discovery and install latest version.
For me it worked flawlessly finally.