Can not re-install Rise of Man

The developer changed some things and I need to reinstall it. When I try to do a manual install and select the runner it will not save.

will you EVER learn that “some things” and “it will not save” ARE NOT error messages?
apparently you need this, so again:

  1. describe what you want to do and how
  2. does it work? great. if not:
  3. is there an error message? INCLUDE THAT IN YOUR POST
  4. describe HOW it doesn’t work. what is it supposed to do and how does it fail to do that, and what isn’t it supposed to do and how does it do that instead.

if lutris doesn’t save in the manual install dialog, it opens a popup telling you why. so either:

  • learn how to read OR
  • maybe tell us what it said and what you don’t understand about that.

or are you seriously just trolling this forum? -_-

I thought it was clear enough. when I click install it says there is no script. I select manual install. It ask me to select a runner. I select wine for steam. I click save. Nothing happens. No error message.

no it doesn’t. it opens the whole settings window for your manual installed game.

No it dosn’t. Maybe it is supposed to, but it dosn’t. I just tried it again and still the same results.

  1. click the + icon
  2. see a window like this:

  1. lie about how you don’t OR upgrade your lutris if you actually don’t.

Not a lie. What + icon? I don’t see any. There is an advanced options check box, but checking it dosn’t show anymore options. Lutris version 0.4.14

the one you click for manual installations.
it’s right there:

I corrected the = typo. You probably type faster. I still can’t get it to work. Perhapes PlayOnLinux will work. Strange many people say that Lutris works better. I have found that PlayOnLinux works better than Lutris. At least for me.

yes you keep saying that. maybe just do that instead of your usual stunt of “open a topic with no information, then be annoyed about people not reading your mind, then telling everyone how great POL is”.

Statements like that isn’t going to convince anyone that Lutris is better than POL.

who am i trying to convince? despite your belief, the people you’re shitting over here for not reading your mind don’t actually work for the all and mighty lutris corporation you paid millions to for that SLA you totally have :stuck_out_tongue:

What is an SLA?

the thing you seem to expect given the overall tone of your posts so far:

Perhaps if Lutris came with a user manual it might solve some problems. I have never seen one. If there is one someplace then I haven’t found it.

there’s, and this forum where you could try to actually ask questions or specify your problems instead of just saying “something doesn’t work; i won’t give you any log or even thorough description of my problems; then I’ll ignore all your questions and ideas; also why didn’t you magically fix it already!”

@nonchip no reason to be so hostile. @steve7253 Install it via the website Just make sure you have the Wine Steam runner installed first and you’re signed in to steam.

1 Like

sorry, but have you looked at their threads so far? at some point you’re just annoyed by someone posting like that over and over.

@cxf I was hoping your solution would get the game going but after installing I ran it. Just as I suspected the game dosn’t run but I suspect I can fix that. The script is apparently for 32 bit and the game requires 64 bit. I will try changing the rubber version of wine. Thanks for trying to help instead of complaining about the style of post or tying to read in a non existent implication.

I changed to a 64 bit version of wine. Didn’t work. Maybe the game needs to be un-installed and the script changed to 64 bit. Maybe simple changing to a 64 bit version isn’t enough.