Back to the main site

[BUG] osu! game sound is playing like the devil's voice

I was playing osu! without problems, but i followed that steps on the official Lutris website (https:[BAR]/lutris[DOT]net/games/osu/ > Windows Version > https://blog.thepoon.fr/osuLinuxAudioLatency/#adjusting-latency) to reduce the audio latency. After the osu! startup? All is normal. After the Ubuntu 20.04 reboot? osu! is playing the game sounds (menu, music, effects, etc.) very “pixelated” and likes the satan’s voice.

The sound only stills normal when i active the compatibility sound mode on the osu! sound configuration, but i dont want to active this because this cause more latency on the sound.

I already tried uninstall and reinstall the osu!, the Wine, but not works.

I think that is a bad configuration in the sound, and i want to turn back all that shit to the original, because after all this, i was able to play with the sounds not in the inferno mode.

I will put a video clip here.

Plz, help me, i know that they can. Very thanks!!!

Video link: https://www.mediafire.com/file/rjh03iuhyjkbfen/Video-2021-02-06_22.34.07.mp4/file

Right click on osu! > go to System Options > Scroll down to Enviroment tables > Click Add > set “key” to “PULSE_LATENCY_MSEC” > set its value to 6 > save

1 Like

did this tweak works perfectly reccomend this config for everyone with this issue
was getting discouraged from playing osu but u saved me

I had the same problem and it solved it. Thanks !