Back to the main site

Blizzard app install error

Hi, I have an issue on installing blizzard gaes such as Strarcraft 2 on Linux.
I think I installed all the dependencies to it. After that I have a same issue I wan’t to install like starcraft 2 the lutris start t install it but it close after the blizzard app is start to install.
I updtated my drivers, and intalled the dependencies.

I using Ubuntu 19.10 and my system specs ATI radeon 560x.
Could you recommend me anything else I should try?

I’ll suggest you to give more information…

Follow the guide line for how to
https://forums.lutris.net/t/please-read-before-asking-for-help/3727/2