Back to the main site

Black screen with Mesa drivers on TERA


#1

When I try to play the game TERA the launcher works, I login and click play game, but after that the screen goes black (like the game is starting) and the mouse game appears, after that it crashed and appears the error log error: ffff:ffff. Is it because of the open-source drivers or something else? (I’m using void linux distro)


#2

Hey bud, I don’t use void, but had the same issue on Solus.
You are correct, it is the Mesa drivers causing it. I switched to 340 prorietary driver and the issue went away.


#3

Hm, Tera worked fine on Mesa about 2 months ago for me. I’ll download it again and test :slight_smile:

Oh, and we are talking about AMD here, right?

Nouveau isn’t exactly known to be great for gaming, so that’s likely where your issue lies. If you want a good open source driver experience AMD is your only choice for gaming.

EDIT: Yup, broken.


#4

I have an AMD Radeon R7 M265, and I’m using open-source drivers. Normally the open-source drivers get a better performance than proprietary drivers, in this case I don’t know, I thought it was wine at first, but it seems it is a driver issue.


#5

Yeah, not sure what the issue is here. Tried multiple things:
Clean winebottle
ge-3.6, galliumnine, ++

No luck getting it to run. I’d report this to mesa if I were you. I would normally do it but I have little interest in this game :slight_smile:

EDIT: https://appdb.winehq.org/objectManager.php?sClass=version&iId=26128 has a post from a few days ago that says a game patch broke it. Might be completely broken, not just on mesa