Black Desert Online won't run

Can’t get this game to work, ran the script on the lutris site I have tried suggestions from other people I have looked at protondb’s reports

Are you running the Steam version through Lutris or the native installer/loader? Using the native BDO loader here installed with the Lutris script and the following changes in settings.

Runner: wine-ge-8-26_x86

Pretty much everything else is the default Lutris settings.

When running, the game display is set for full screen window.

Beyond that, some more information is needed on your BDO install, what you tried, etc.

I am running the non steam version of the game but have attempted to install it in both Lutris and installed it using add a non steam game in and forced a proton version but got nothing I was using the wine ge version in lutris but do not know if esync was disabled for me on lutris I will try giving that a shot along with any other suggestion you have suggested now or in a later post

I am not able to get past this.

Addon: esync on or off it is still the exact same