Battlefield V No Longer Has Any Sound

So Battlefield V used to work flawlessly, it was one of the shining examples of new, AAA windows-only titles (especially being multiplayer) that ran fantastically on Linux through Wine using Lutris. I’ve had it installed for about 8 months on my gaming rig, and I never had any issues. Up until about 4 or 5 days ago, it was working fine.

But the other day, there was an Origin Update, and now Battlefield V has no sound (and Jedi Fallen Order is completely broken, but I already know this isn’t just limited to me, the Origin version is broken for everyone on Linux). I’ve tried everything I can think of, and I’ve gotten nowhere.

Sound otherwise works perfectly fine on my system. Titanfall 2, another Origin game, still works flawlessly, sound included. I’ve tried about 7 different Wine versions, ranging from 3.21 (the old Battlefield V install version) up to 5.10-staging, and numerous TKG custom builds/GE proton builds in between. I’ve downgraded Faudio, tried resetting Pulseaudio, nothing works.

I opened Lutris, right-clicked on Battlefield V, and clicked “Install another version” to install a SECOND copy to a completely fresh Wineprefix, to see if that helped. It didn’t. At first it wouldn’t even launch at all, but eventually I got it to launch and it again had no sound whatsoever.

Is anyone else having this issue? Does anyone have any ideas?

Arch Linux
Multiple wine versions, as I said
Lutris 0.5.6-2

I know there is a user config file that is locally on the wine prefix and where u can change stuff. I have touch it to get rid of the limitation of 5 simultaneous sound. Maybe it can help