install doesn't quite finish? any thoughts? (Solved)

Lutris bnet installer goes through the normal process, no errors, downloads, installs, launches, I log in to continue the install, it logs in.

I can see the friends list, it shows I’m online, but the Lutris installer never actually finishes, and the Bnet launcher isn’t interactable.

The installer sits there repeating:

04e8:fixme:file:ReplaceFileW Ignoring flags 2
0418:fixme:file:ReplaceFileW Ignoring flags 2
04e8:fixme:file:ReplaceFileW Ignoring flags 2

Running latest KDE Neon.

sounds like this may be a unknown bug in KDE

do you have a way to test this on a different desktop environment?

Oh Wow…
I am dumb…

It might have been the desktop env, or I just didn’t see it… I’m still new to the linux thing, I’ve been trying to find a distro that works well for me, there’s always some sort of hang up… This one has been great so far though…

Regarding your suggesion, I installed xfce to give it a try for the installer and it came up with the same result. I then looked at the taskbar and noticed the blizzard tasks had a (2) on it, so I clicked it, and there was another window that was hiding under the non-interactable window.

Needless to say… it works.
So, it may not be the actual reason for it ‘not working’ but it got me to look where I needed to look, so thank you!!

1 Like