- Could not verify digital signature

Hello, I 've tried installing both the and World of Warcraft Lutris versions and I get the same error when Battle net is updating the says the the digital signature could not be verified. Also there is no .exe after installation for Battle net.

I am on Clear Linux. :smiley:

I installed in the default wine prefix no problems, so I guess that’s where I’m playing it. XD

EDIT: I installed WoW Classic through Battlenet on the default wine prerix but when I press play nothing happens. Is there a fix for this?

FINAL EDIT: OK I managed to make it work, I uninstalled and reinstalled a couple of times and the third time it worked but I had no game files in the prefix Lutris created whatsoever, so I copied both the Battlenet and World of Warcraft folders found in Program Files (x86) of the default wine prefix to the Lutris prefix and it works! :smiley: I’m so happy! :smiley:

EXTRA EDIT: The game works but I can’t log in, anyone else having the same problem?