Hello I had to reinstall my Manjaro. Updated everything and installed the nvidia driver. Then I used the latest install script from the homepage. During install the windows was not closed automatically (like I is promised in the log) so I closed it by hand. Then it finished.

When I Launch the app, the lower part of the login window is bad styled and a message says: “Your browser’s cookies are disabled. Please reenable cookies to continue”.

From what I can tell Gecko was installed for the used wine version. I had the same issue some weeks ago on opensuse but switched back to Manjaro soon after.

In the web there are a lot of old answers which dont seem to fit anymore.

Does really no one has this issue? I found older solutions for this where the “ie8” package has to be installed over winetricks. Unfortunately this does not work for x64 wineprefixes like the one installed by the installer.
I also found the install script I used before my reinstall of the os and realized, that they are exactly the same. This means the install script worked one time and no it doesnt.
Otherwise I found a very good solution where this works perfectly: Dual boot into windows and play it there.

I am having the same issue. I can’t log in to

pacman -S lib32-gnutls lib32-libldap lib32-libgpg-error lib32-sqlite lib32-libpulse


I had the same problem trying to log in and what worked for me was to disable Use browser hardware acceleration in the settings of

You saved me. Thank you <3