Closes instant when started [SOLVED]

Hi all,

i run into a problem, i can install just fine, but when i’m trying to open it, it will closes directly. Installed all dependencies. I’m running on arch linux, the log off the error :

[martin@martin-pc ~]$ lutris
INFO 2018-08-30 00:15:53,532 [runner]:Runtime disabled by system configuration
INFO 2018-08-30 00:15:53,643 [dxvk]:Replacing /home/martin/Games/battlenet/drive_c/windows/system32/dxgi with DXVK version
ERROR 2018-08-30 00:15:53,643 [jobs]:Error while completing task <bound method wine.prelaunch of < object at 0x7feaf310f9e8>>: [Errno 2] No such file or directory: ‘/home/martin/.local/share/lutris/runtime/dxvk/0.65/x64/dxgi.dll’
<class ‘FileNotFoundError’> [Errno 2] No such file or directory: ‘/home/martin/.local/share/lutris/runtime/dxvk/0.65/x64/dxgi.dll’
File “/usr/lib/python3.7/site-packages/lutris/util/”, line 29, in target
result = self.function(*args, **kwargs)
File “/usr/lib/python3.7/site-packages/lutris/runners/”, line 1011, in prelaunch
File “/usr/lib/python3.7/site-packages/lutris/runners/”, line 993, in toggle_dxvk
File “/usr/lib/python3.7/site-packages/lutris/util/”, line 125, in enable
self.enable_dxvk_dll(system_dir, dxvk_arch, dll)
File “/usr/lib/python3.7/site-packages/lutris/util/”, line 91, in enable_dxvk_dll
shutil.copy(dxvk_dll_path, wine_dll_path)
File “/usr/lib/python3.7/”, line 241, in copy
copyfile(src, dst, follow_symlinks=follow_symlinks)
File “/usr/lib/python3.7/”, line 120, in copyfile
with open(src, ‘rb’) as fsrc:

Seems there is something wrong with your local copy of dxvk 0.65, try deleting that directory 0.65/ and let it download again.


It has fixed the problem, i removed the 0.65 folder and installed again and it’s fixed now.

thanks for the solution!