Baldur's Gate: The Original Saga - "Invalid source for 'move' operation"

Hello and thanks for stopping by to help :slightly_smiling_face:
I am new to Lutris AND new to Linux, so safely assume that I may be missing some fundamental knowledge here. I am running a fresh installation of Pop!_OS 22.04 LTS.

During the installation of Baldur’s Gate: The Original Saga (from GOG), I get an error about an “Invalid source for ‘move’ operation”.

Here is the file generated by lutris --submit-issue:

Here’s the lutris -d output:

I can’t provide a lutris log since the game doesn’t install (I think…!)

Thanks again

P.S: I had another issue that is probably completely unrelated, but just in case. While other games installed correctly, I would always get an error about a missing library file when I tried to run them. However, this only happened when I used the flatpak installed through the PopOS Shop. After installing Lutris through the terminal with sudo apt install lutris all those issues went away. Again, sorry, completely new to Linux so probably basic stuff

1 Like

Hello friend !

We have similar problems, with same OS.

For baldurs gates, my topic with the “gog answer”

Gog explain the process

For flatpack i see this topic :

Maybe your do better than me :smiley:

Hey, thanks so much for your reply :slight_smile:
I actually was able to run the game right out of the box when I ran it through Heroic Game Launcher (which I think just runs Wine scripts? Sorry new to this). Turns out my previous issue must have been something with the Lutris install script I tried.

The only problem now is that it stretches the game to widescreen, but I think installing GemRB will fix this issue. I will try that out in the next couple of days! Thanks again for trying to help! :slightly_smiling_face: