Back to the main site

AutoDesk Fusion 360

Trying to install the cad and im getting a white screen instead of a login screen.
the current log is repeating this when i mouse around the screen

44[21eb320]: TSF: 0x57f4810 TSFStaticSink::EnsureInitActiveLanguageProfile(), FAILED to get active TIP keyboard, hr=0x80004001 002c:fixme:msctf:InputProcessorProfileMgr_GetActiveProfile (000000000285DD40)->({34745c63-b2f0-4784-8b67-5e12c8701a31} 000000000022D6D0)

Did you manage to fix it? I am having the same issues

Same problem here :frowning:

Any tips on getting this working?

A small update on this. Here’s how I got past the blank screen thing:

  • Once you get the blank screen, kill the lutris-wrapper process. Lutris then thinks that it has finished installing successfully.
  • Right-click on “Autodesk Fusion 360” in your Lutris “Games” list (not the installer) and select Configure.
  • Under “Runner Options”, switch “Enable VKD3D” on.
  • Close the configuration dialog.
  • Right-click on “Autodesk Fusion 360” again and selection “Install another version”.
  • Run the installer again. This time you should be able to log in to your Fusion 360 account.

I’m running on Ubuntu 20.04. I’m getting a lot of “fusion360.exe is not responding” messages, but I’m hoping something’s going on in the background…

I’m trying these now and I actually had VKD3D enabled by default so i tried with it off and still getting a white screen.
wine: lutris 5.2.1
DXVK: 1.7.2L5c255d
I’m also on Linux Mint 20.04 using a 5600XT

Got it working. I killed the wrapper and enabled esync with DXVK/VKD3D.
launched it again and it works.
its complaining about win7 but i think i can change it to win10.