Assassin's Creed Syndicate

Is anyone able to run Assassin’s Creed Syndicate in Lutris thru Ubisoft Connect?
The game crashes every time it tries to load the menu.
I’ve tried to run with wine 8.25 GE, proton experimental, Lutris proton 8.25 and 8.5.

1 Like

This is my Lutris log, if anyone has any idea i would be greatly appreciated! :grin:

I ran the game and play a little. Running from Ubisoift Connect runner.

Tried reinstalling the game thru Lutris Ubisoft Connect runner and it didn’t work.
I thought (doubting at the same time) that i needed openCL, so i installed it.
I’m using Arch with Ryzen 3700 and Radeon RX 580
my driver stack is the following:
glu 9.0.3-1
libva-mesa-driver 1:23.2.1-2
mesa-amber 21.3.9-4
mesa-utils 9.0.0-3
mesa-vdpau 1:23.2.1-2
opencl-clover-mesa 1:23.2.1-2
opencl-rusticl-mesa 1:23.2.1-2
vkd3d 1.9-1
vulkan-icd-loader 1.3.269-1
vulkan-radeon 1:23.2.1-2
vulkan-tools 1.3.269-1
lib32-libva-mesa-driver 1:23.2.1-2
lib32-mesa 1:23.2.1-2
lib32-mesa-vdpau 1:23.2.1-2
lib32-opencl-clover-mesa 1:23.2.1-2
lib32-opencl-rusticl-mesa 1:23.2.1-2
lib32-vkd3d 1.9-1
lib32-vulkan-radeon 1:23.2.1-2
lib32-vulkan-icd-loader 1.3.269-1
lib32-vulkan-radeon 1:23.2.1-2

In Steam every game i have installed just works, some older titles work fine in Lutris, just not Ubisoft / this one.

1 Like